BaseCamp en MacOsX 10.6.8

Tú estás aquí

4 envíos / 0 nuevos
Último envío
#1 Sáb, 26/07/2014 - 10:00
Imagen de Anónimo
Anónimo (no verificado)

BaseCamp en MacOsX 10.6.8

Hola a tod@s, me estoy volviendo mica para poder introducir los mapas en mi garmin etrex30.

Mis ordenadores son un portátil MacBook con MacOsX 10.6.8, y un pc del año...buf. La cuestión es que el pc instaló los programas pero no es capaz de abrir TopoHispania porque es muy obsoleto, el mac en cambio no pudo descargar ni MapInstall, ni BaseCamp y ya ni accede a TopoHispania.

Mis preguntas son varias:

1. Puede MacOsX 10.6 descargar BaseCamp o debo actualizarlo? pues veo que quizás necesite Mac 10.8 por lo menos.

2. Puedo ayudarme de la generosidad de algún amigo/a y meter TopoHispania en mi gps a través de otro ordenador que no sea el mío? me da igual no poder ver luego mis rutas en el ordenador, lo importante es no perderme en el monte, además las puedo ver a través de wikiloc.

Muchas gracias y disculpar las molestias.

Lun, 28/07/2014 - 09:53
Imagen de AristaSur
Registrado: 16/03/2010 - 22:38

Hola,

El programa Basecamp funciona con Mac 10.6 o superior, tal y como especifican en la web oficial. Prueba a desinstalar todo y empezar de nuevo. En este artículo explicamos cómo: 

http://www.aristasur.com/contenido/como-instalar-garmin-basecamp-en-wind...

Respeto a la instalación de Topohispania, puede que en algunas versiones de Mac su instalación tenga truco. En nuestro artículo explicamos cómo hacerlo:

http://www.aristasur.com/contenido/descarga-mapa-topohispania-sinrenkor-...

La instalación de Mapinstall es automática una vez instalas Basecamp, así que no te preocupes. Por último, cualquier colega que tenga Basecamp y Topohispania (o cualquier otro mapa) en su ordenador puede transferir a tu GPS lo que necesites. Tan solo necesitarás tu GPS y el cable de datos.

Esperamos haberte ayudado. Gracias por visitarnos!

Dom, 07/09/2014 - 19:59
Imagen de Anónimo
miguel (no verificado)

hola !!  yo tengo el mismo problema, descargo basecamp en el mac 10.6.8 pero cuando quiero instalarlo me dice que es necesario una version 10.8 y de ahi no paso..  un jaleo!!  y no hay manera !! hay otra manera de utilizar los mapas de topohispania en un gps dakota 20 utilizando otro programa que no sea basecamp?  

 

Lun, 08/09/2014 - 09:10
Imagen de AristaSur
Registrado: 16/03/2010 - 22:38

Hola Miguel,

Basecamp requiere Mac OS 10.8 o superior. Para usuarios de Snow Leopard (OS 10.6) bájate Basecamp 2.1.2 desde el siguiente enlace:

http://www8.garmin.com/support/download_details.jsp?id=4939

Esperemos que te funcione.