mapas bloqueados edge 1000

Tú estás aquí

3 envíos / 0 nuevos
Último envío
#1 Lun, 15/04/2019 - 15:48
Imagen de zopillo
Registrado: 15/04/2019 - 15:43

mapas bloqueados edge 1000

Buenas tardes, soy nuevo en el foro. Espero poder aprender bastante por aqui, pq estoy algo pez.

Tengo un garmin edge 1000 que utilizo desd hace un par de años. Le cargué los topohispania y otros y he funcionado con él sin problemas. Desde hace unas semanas me aparece un mensaje al encender el gps, que dice: no se han podido desbloquear los mapas... y no hay manera... Con Base camp, He desintalado, formateado, vuelto a cargar solo el topohispania una y mil veces, en el gps, en la memoria externa.. y nada de nada... no hay manera....

Alguien me puede ayudar? Gracias

Mié, 24/04/2019 - 09:01
Imagen de AristaSur
Registrado: 16/03/2010 - 22:38

Buenas,

¿Ningún mapa te funciona? TopoHispania no necesita desbloqueo, así que es algo extraño. En el foro de Garmin hablan un poco del tema, te enlazo la información por si aún no lo has probado:

https://support.garmin.com/es-ES/?faq=3QHdSDE3Q80Vd3EHFN11u7

Saludos.

Mar, 09/07/2019 - 18:54
Imagen de Pius M. Peroy Pérez
Registrado: 26/11/2018 - 00:50

Creo que el problema viene por la última versión de MapInstall, puesto que Garmin ha conseguido controlar la carga de mapas no originales con esta nueva versión, que se instala automáticamente al actualizar BaseCamp.

Prueba esto:

  • Borrar el directorio "C:\Archivos de programa (x86)\Garmin\MapInstall" puesto que no hay desinstalador de la última versión que se ha actualizado directsmente o con BaseCamp 4.7
  • Bajarse el MapInstall 4.0.4 por ejemplo desde aquí: https://www.malavida.com/en/soft/garmin-mapinstall/#gref
  • Instalarlo, y ya está
  • Ah! No sucumbir ante la tentación de actualizar MapInstall.

Saludos,

                Pius