Problema con los mapas en garmin x20

Tú estás aquí

4 envíos / 0 nuevos
Último envío
#1 Dom, 14/10/2018 - 15:16
Imagen de elwood
Registrado: 14/10/2018 - 15:08

Problema con los mapas en garmin x20

Hola.

Tengo un problema a la hora de instalar los mapas en el gps, espero que me podáis ayudar.

Tengo un x20, y nunca tuve problemas a la hora de instalar, borrar o modificar los mapas que tenía grabados. Siempre he usado Mapinstall, y tenía grabados parte del Topohispania y el Topopirineos al completo. Pero un día fui a añadir la zona de Sierra Nevada, y al ir a grabarla, se borraron todos los mapas que tenía en el gps. Desde entonces no puedo grabar nada. Voy al Mapinstall, selecciono las zonas que quiero (o todo entero, ya lo he probado todo), y no ocurre nada. Tarda una décima de segundo, me dice que todo ha ido bien, pero no ha grabado nada en el gps.

No sé qué hacer. He reseteado el gps por si acaso, pero no hay manera de grabar nada. He sacado la tarjeta de memoria y he intentado grabar en ella aparte del gps, pero tampoco.

¿Os suena qué puede estar ocurriendo?

Muchas gracias.

Lun, 15/10/2018 - 14:11
Imagen de AristaSur
Registrado: 16/03/2010 - 22:38

Buenas,

¿Has actualizado BaseCamp a la versión 4.7? Es que contiene un error con MapInstall y suena a lo mismo. Si es así instala la versión anterior. Si no es así, puedes probar a copiar los mapas completos en la tarjeta de memoria.

Problema con la versión 4.7 de BaseCamp.

Saludos.

Lun, 15/10/2018 - 15:34 (Responder a #2)
Imagen de elwood
Registrado: 14/10/2018 - 15:08

Hola.

Gracias por contestar.

No recuerdo haber actualizado BaseCamp, pero lo comprobaré y os comento.

Creo que lo de copiar los mapas completos también lo intenté, pero volveré a probar.

Muchas gracias.

Vie, 19/10/2018 - 19:51
Imagen de elwood
Registrado: 14/10/2018 - 15:08

Genial, he vuelto a instalar la versión anterior y ya los he podido grabar.

Muchas gracias.